Developed with love by KnpLabs Hire us for your project!
30

ParamConverterBundle

by jakzal

This bundle provides additional param converters for Symfony.

No readme file found in bundle.
The MIT License (MIT)

Copyright (c) 2015 Jakub Zalas

Permission is hereby granted, free of charge, to any person obtaining a copy
of this software and associated documentation files (the "Software"), to deal
in the Software without restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
copies of the Software, and to permit persons to whom the Software is
furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in
all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
THE SOFTWARE.
  • Bump minimum framework bundle version to make it work with the most recent phpunit version
    By jakzal, 1 year ago
  • Add a note mentioning this bundle is no longer useful
    By jakzal, 1 year ago
  • Drop PHP 5 support
    By jakzal, 1 year ago
  • Allow newer versions of phpspec and Symfony
    By jakzal, 1 year ago
  • Merge branch 'master' of github.com:jakzal/ParamConverterBundle
    By jakzal, 1 year ago
  • Update the build matrix to run tests on PHP 7.1
    By jakzal, 1 year ago
  • Merge pull request #5 from xabbuh/patch-1
    By jakzal, 2 years ago
  • remove no longer needed --prefer-dist option
    By xabbuh, 2 years ago
  • Merge pull request #4 from xabbuh/patch-1
    By jakzal, 2 years ago
  • update Travis configuration
    By xabbuh, 2 years ago
  • Sort out minimum dependencies
    By jakzal, 2 years ago
  • Raise the minimum required version of phpspec for PHP 7 compatibility
    By jakzal, 2 years ago
  • Update supported PHP versions
    By jakzal, 2 years ago
  • Merge pull request #3 from jakzal/travis
    By jakzal, 2 years ago
  • Add the travis build status
    By jakzal, 2 years ago
  • Fix the scrutinizer build
    By jakzal, 2 years ago
  • Configure travis
    By jakzal, 2 years ago
  • Add the missing LICENSE file
    By jakzal, 2 years ago
  • Enable PHP checks
    By jakzal, 2 years ago
  • Rely on the default configuration
    By jakzal, 2 years ago
  • Remove paths
    By jakzal, 2 years ago
  • Fix CS issues
    By jakzal, 2 years ago
  • Enable PHP tools
    By jakzal, 2 years ago
  • Enable code rating
    By jakzal, 2 years ago
  • Enable PHP checks
    By jakzal, 2 years ago
  • Add PHP requirement to composer
    By jakzal, 2 years ago
  • Configure ScrutinizerCI
    By jakzal, 2 years ago
  • Fix syntax highlighting
    By jakzal, 2 years ago
  • Define a branch alias
    By jakzal, 2 years ago
  • Document the service param converter
    By jakzal, 2 years ago