Developed with love by KnpLabs Hire us for your project!
175

KunstmaanAdminBundle

by Kunstmaan

[READ-ONLY] Subtree split of the Kunstmaan AdminBundle -- master at Kunstmaan/KunstmaanBundlesCMS

KunstmaanAdminBundle

Build Status
Total Downloads
Latest Stable Version
Analytics

The Kunstmaan Admin bundle supplies your project with a basic, elegant backend interface you can modify and extend so you can make your perfect admin module. The clean interface makes it straightforward for you and the people working with it to change settings and modify content. View screenshots and more information http://bundles.kunstmaan.be.

Installation

This bundle is compatible with all Symfony 2.3.* releases. More information about installing can be found in this line by line walkthrough of installing Symfony and all our bundles, please refer to the Getting Started guide and enjoy the full blown experience.

The MIT License

Copyright (c) 2012 Kunstmaan (http://www.kunstmaan.be)

Permission is hereby granted, free of charge, to any person obtaining a copy
of this software and associated documentation files (the "Software"), to deal
in the Software without restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
copies of the Software, and to permit persons to whom the Software is
furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in
all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
THE SOFTWARE.
kunstmaan_admin:
dashboard_route: ~
admin_locales:

# Default:
- en
session_security:
ip_check: true
user_agent_check: true
default_admin_locale: en
enable_console_exception_listener: true
  • added AdaptSimpleFormEvent
    By woutervandamme, 1 year ago
  • Fix issue322: Allow custom configuration for the ckEditors
    By , 1 year ago
  • Merge pull request #369 from IbeVanmeenen/fix-dnd-pp
    By roderik, 1 year ago
  • Merge pull request #367 from IbeVanmeenen/fix-tooltip-and-colorpicker-implementation
    By krispypen, 1 year ago
  • fix
    By IbeVanmeenen, 1 year ago
  • fix also for nested forms
    By IbeVanmeenen, 1 year ago
  • fix tooltip and colorpicker impl
    By IbeVanmeenen, 1 year ago
  • keep rich editors alive when dragging
    By IbeVanmeenen, 1 year ago
  • fix-rich-editor-issues-pp-with-subentities
    By IbeVanmeenen, 1 year ago
  • Fix for #360: SetCookie on homepage
    By kimausloos, 1 year ago
  • update sortable
    By IbeVanmeenen, 1 year ago
  • fix adminlist title when the page was not added to the menu
    By jockri, 1 year ago
  • show groups when adding user
    By woutervandamme, 1 year ago
  • Upgrade dev-master branch alias to 3.2-dev
    By roderik, 1 year ago
  • Merge pull request #294 from IbeVanmeenen/updateLoadingBehavoir
    By roderik, 1 year ago
  • Merge pull request #291 from IbeVanmeenen/issue_267
    By krispypen, 1 year ago
  • update loading bahaviour of app
    By IbeVanmeenen, 1 year ago
  • update bower vendors for admin bundle
    By IbeVanmeenen, 1 year ago
  • fix classmerge for select-boxes
    By IbeVanmeenen, 1 year ago
  • Merge pull request #287 from IbeVanmeenen/issue_280
    By krispypen, 1 year ago
  • add open link in new tab for js-tree
    By IbeVanmeenen, 1 year ago
  • fix height of sidebar
    By IbeVanmeenen, 1 year ago
  • fix indentation others
    By IbeVanmeenen, 1 year ago
  • update indentation js files
    By IbeVanmeenen, 1 year ago
  • update indentation scss files
    By IbeVanmeenen, 1 year ago
  • Merge pull request #275 from IbeVanmeenen/issue_271
    By krispypen, 1 year ago
  • Merge pull request #266 from wimvds/requirements-change
    By krispypen, 1 year ago
  • add submenu on dropdown-menu
    By IbeVanmeenen, 1 year ago
  • Fix and cleanup wysiwyg formtype
    By kimausloos, 1 year ago
  • require at least PHP 5.4
    By wimvds, 1 year ago